搜索
开启左侧

[资料] 使用halcon开发的程序提示帮助文档未找到?

[复制链接]
51Halcon 发表于 2016-12-27 11:35:58 | 显示全部楼层 |阅读模式

管理员 |主题 |帖子 |积分 6490

QQ截图20161227112625.png
该错误是在Halcon10.0开发的程序运行时候出现的,但是呢当前的版本设置的确实Halcon13.0,通常出现在安装了多版本的halcon程序的电脑上出现。

解决问题很简单:
1.如果你的开发包是基于Halcon10.0的,请将Halcon版本切换到10.0即可,也就是对应版本切换对于版本的Help文件。
2.如果你当前就是Halcon10.0版本,提示也是10.0出错,请确认后手动把路径复制到HALCONROOT变量上去,再使用Halcon切换助手切换即可。

Halcon切换助手也会在后面的版本中修复该问题(部分电脑没有问题),请以管理员方式运行。

如果你的程序在其他电脑上运行,没有安装Halcon版本,请安装对于版本的runtime版本即可。
或者安装开发版本即可,多版本请使用切换助手切换到当前版本使用库的版本即可。

51Halcon.com 专注于机器视觉应用技术
vicky 发表于 2016-12-27 16:36:45 | 显示全部楼层

部门经理 |主题 |帖子 |积分 531

留着以后用!
51Halcon.com 专注于机器视觉应用技术
回复

使用道具 举报

唐豆豆 发表于 2016-12-28 10:28:12 | 显示全部楼层

黄金VIP |主题 |帖子 |积分 1264

留给其他学员看
51Halcon.com 专注于机器视觉应用技术
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

小黑屋|51Halcon机器视觉 | 粤ICP备15095995号-2| 粤公网安备44030602000670号|

GMT+8, 2017-8-20 10:21 , Processed in 0.021508 second(s), 8 queries , Redis On.

快速回复 返回顶部 返回列表